Project

General

Profile

action #19792

[qam] - test fails in change_password

Added by dasantiago over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
change_password

Reproducible

Fails since (at least) Build 20170612-5

Expected result

Last good: 20170612-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago over 4 years ago

This started to fail at the same time as the https://progress.opensuse.org/issues/19782 appeared. This might suggest some kind of connection between them.

Needs a more in depth analysis.

#2 Updated by dasantiago over 4 years ago

  • Subject changed from test fails in change_password to [qam] - test fails in change_password

#3 Updated by pluskalm over 4 years ago

  • Status changed from New to Closed

Not relevant anymore

Also available in: Atom PDF