Project

General

Profile

action #18858

test fails in installer_desktopselection

Added by dimstar almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-28
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-x86_64-kde-live_installation@64bit fails in
installer_desktopselection

Reproducible

Fails since (at least) Build 20170425

Expected result

Last good: 20170424 (or more recent)

Further details

Always latest result in this scenario: latest

More information

Since Tumbleweed no longer has any desktop pre-selected, this is now failing.
The code explicitly does not do a 'tab until selected' in case of LIVECD

History

#1 Updated by mlin7442 almost 6 years ago

  • Assignee set to mlin7442

#2 Updated by mlin7442 over 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

all done there.

#3 Updated by mlin7442 over 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF