Project

General

Profile

action #18798

[qam][aarch64]test times out waiting for display manager during reboot_gnome -> potential product bug?

Added by vpelcak over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-aarch64-qam-minimal-full@aarch64_maintenance fails in
reboot_gnome

It seems that screenshot is taken sooner than it should and therefore there is no match.

Reproducible

Fails since (at least) Build :131490.libpcap.4625 (current job)

Expected result

Last good: :131771.graphite2.4667 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in reboot_gnome to [qam][aarch64]test times out waiting for display manager during reboot_gnome -> potential product bug?

https://openqa.suse.de/tests/900503#step/reboot_gnome/12 shows the plymouth boot splash when the test timed out waiting for the display manager to appear. In the post_fail_hook also no terminal shows up, see https://openqa.suse.de/tests/900503#step/reboot_gnome/14 -> product bug or too low timeout for the specific scenario waiting for the boot to finish.

vpelcak: please file product bug or check statistics

#2 Updated by pluskalm over 3 years ago

  • Status changed from New to Closed

not relevant anymore

Also available in: Atom PDF