Project

General

Profile

action #18676

[qam] test fails in firefox_smoke

Added by pluskalm over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-20
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_smoke

Seems that firefox is not shut down properly, there is however no maintenance update suspicous of causing this

Reproducible

Fails since (at least) Build 20170420-3 (current job)

Expected result

Last good: 20170420-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pgeorgiadis over 4 years ago

Still happening https://openqa.suse.de/tests/932008#live
and failing consistently.

#2 Updated by pluskalm over 4 years ago

  • Subject changed from [qam[ test fails in firefox_smoke to [qam] test fails in firefox_smoke
  • Assignee set to vsvecova

#3 Updated by vsvecova over 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

The issue was fixed by vpelcak's editing the related needle:
https://gitlab.suse.de/openqa/os-autoinst-needles-sles/commit/8ea31ba1fd0c29d3e444a9e08cfd9095d9ec400b

Module has been consistently passing since the edit.
https://openqa.suse.de/tests/971503#step/firefox_smoke/5

Changing the assignee and closing.

#4 Updated by vsvecova over 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee changed from vsvecova to vpelcak

Also available in: Atom PDF