Project

General

Profile

action #18502

[qam] test fails in wireshark - wireshark is now called with wireshark-gtk

Added by vsvecova over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
wireshark

Reproducible

Fails since (at least) Build 20170411-3 (current job)

Expected result

Last good: 20170411-2 (or more recent)

Further details

Always latest result in this scenario: latest

After an ECO update to to wireshark 2.2, wireshark is now called with wireshark-gtk.

Also, the GUI is slightly different, so the needles will probably need to be retouched a bit.

History

#1 Updated by vsvecova over 5 years ago

  • Status changed from New to Closed

duplicate of poo##17954

Also available in: Atom PDF