Project

General

Profile

action #17900

[qam] test fails in firefox_java

Added by pluskalm over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_java

Reproducible

Fails since (at least) Build 20170322-1

Expected result

Last good: 20170321-2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #17898: [qam] test fails in firefox_javaResolved2017-03-23

History

#1 Updated by coolo over 4 years ago

  • Is duplicate of action #17898: [qam] test fails in firefox_java added

#2 Updated by coolo over 4 years ago

  • Status changed from New to Resolved

Your test run was lucky not to get the cookie popup. The problem is that the order of dialogs depends when the function is called, so coding the full workflow requires some more needle matches: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2605

Also available in: Atom PDF