Project

General

Profile

action #17294

[qam] mau-extratests in Maintenance Test repo tests against GA not agregate

Added by pluskalm over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2017-02-24
Due date:
% Done:

50%

Estimated time:
Difficulty:

History

#1 Updated by osukup over 4 years ago

  • Subject changed from consoletest_setup fails in mau-extratests to mau-extratests in Maintenance Test repo tests against GA not agregate
  • Assignee changed from osukup to coolo
  • Priority changed from Normal to High

mau-extratests works diferently than other updates in group, have missing patch_and_update step or needs generate image with agregate repositories added

#2 Updated by coolo over 4 years ago

  • Assignee changed from coolo to pgeorgiadis

#3 Updated by pgeorgiadis over 4 years ago

  • % Done changed from 0 to 80

#4 Updated by pgeorgiadis over 4 years ago

  • % Done changed from 80 to 100

#5 Updated by okurz over 4 years ago

  • Category set to New test

#7 Updated by pluskalm over 4 years ago

  • Status changed from New to Resolved

Thanks!

#8 Updated by okurz over 4 years ago

  • Subject changed from mau-extratests in Maintenance Test repo tests against GA not agregate to [qam] mau-extratests in Maintenance Test repo tests against GA not agregate

https://openqa.suse.de/tests/810316 had this marked. I removed the ticket label from the job as the ticket is closed and the problem is more about booting into the system.

#9 Updated by osukup over 4 years ago

  • Status changed from Resolved to In Progress
  • Assignee changed from pgeorgiadis to osukup
  • % Done changed from 100 to 0

is back, after split main_common and main.pm we are on start ...

#10 Updated by osukup over 4 years ago

  • Category changed from New test to Enhancement to existing tests

#13 Updated by osukup over 4 years ago

  • Status changed from In Progress to Resolved

in the wild

Also available in: Atom PDF