Project

General

Profile

action #17126

[qam]test fails in install_and_reboot with "Error occured during installation"

Added by vpelcak over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-02-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-Server-DVD-Incidents-x86_64-qam-minimal@64bit fails in
install_and_reboot

Reproducible

Fails since (at least) Build :128181.java-1_7_0-openjdk.4214 (current job)

Expected result

Last good: :127803.openssh.3552 (or more recent)

Further details

Always latest result in this scenario: latest

Failure is reported when restarting after installation.

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in install_and_reboot to [qam]test fails in install_and_reboot
  • Assignee set to vpelcak

vpelcak: What do you think is the test doing wrong here and what can be improved? To me that looks like a product issue. It says "An error occured during installation". Please report as valid product bug or close this ticket. Looking into the history https://openqa.suse.de/tests/874791?limit_previous=100#previous I did never find this again so also not so critical.

#2 Updated by okurz over 4 years ago

  • Subject changed from [qam]test fails in install_and_reboot to [qam]test fails in install_and_reboot with "Error occured during installation"

#3 Updated by pluskalm over 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF