Project

General

Profile

action #17094

ppc ports repo

Added by michel_mno almost 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Release Engineering
Target version:
-
Start date:
2017-02-15
Due date:
2017-03-24
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-42.3-DVD-ppc64le-textmode@ppc64le fails in
zypper_up

Reproducible

Fails since (at least) Build 0012

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

The source of the problem is probably the discrepancy between
test expected repo:
http://download.opensuse.org/ports/ppc/distribution/leap/42.3/repo/oss/
currently available url that is empty:
http://download.opensuse.org/ports/ppc/distribution/leap/42.3-Current

History

#1 Updated by michel_mno over 4 years ago

Problem still alive with Build0028
https://openqa.opensuse.org/tests/370306#step/zypper_up/11

What are the actions required to have a valid oss repo for PowerPC 42.3 ?

test expected repo:
http://download.opensuse.org/ports/ppc/distribution/leap/42.3/repo/oss/
currently available url that is empty:
http://download.opensuse.org/ports/ppc/distribution/leap/42.3-Current

#2 Updated by lnussel over 4 years ago

  • Project changed from openQA Tests to openSUSE Leap 42.3 Release
  • Subject changed from test fails in zypper_up for PowerPC Leap 42.3 to ppc ports repo
  • Due date set to 2017-03-24
  • Category changed from Bugs in existing tests to Release Engineering
  • Assignee set to adrianSuSE

Adrian, looks like on obs side nothing gets pushed to the upload-42.3-ppc on download.o.o

#3 Updated by michel_mno over 4 years ago

What need to be done to make this issue to progress ?

#4 Updated by adrianSuSE over 4 years ago

  • Status changed from New to Feedback

it goes out now

#5 Updated by michel_mno over 4 years ago

Thank you, able to close this issue now that repo available
and related zypper_up test passed
https://openqa.opensuse.org/tests/378612#

#6 Updated by lnussel over 4 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF