Project

General

Profile

action #17082

test fails in yast2_snapper

Added by osukup over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
michalnowak
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-02-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-allpatterns+sdk@64bit fails in
yast2_snapper

Reproducible

Fails since (at least) Build 20170215-2 (current job)

Expected result

Last good: 20170215-1 (or more recent)

Further details

Always latest result in this scenario: latest

comments in snappshots are now more informative and part of snapper windows stays hidden --> send super_up and check in maximized window ?

History

#1 Updated by coolo over 5 years ago

  • Priority changed from Normal to High

But where does this change come from? This is hitting SP1, SP2 and SP3 (stagings) all out of the sudden - and I can't spot the difference

#4 Updated by okurz over 5 years ago

  • Assignee set to michalnowak

Also available in: Atom PDF