Project

General

Profile

action #16016

update 42.1->42.3: installing chrome leaves not enough space on root volume

Added by okurz about 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
High
Assignee:
michalnowak
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-01-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-42.3-DVD-x86_64-update_Leap_42.1_gnome@64bit fails in
chrome
because of the "low disk space warning" popup.

Reproducible

Fails since (at least) Build 0044

Expected result

Last good: 0041 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #18940: [opensuse][migration]low disk space warnings on upgrade test from 13.1 to TumbleweedResolved2017-05-04

Has duplicate openQA Tests - action #17300: opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.2 test fails in chrome because of out of spaceRejected2017-02-24

History

#1 Updated by okurz almost 6 years ago

also failed in e.g. opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.2-kde@64bit chrome

as well as e.g. https://openqa.opensuse.org/tests/362572#step/chrome/21

#2 Updated by okurz almost 6 years ago

  • Has duplicate action #17300: opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.2 test fails in chrome because of out of space added

#3 Updated by michalnowak almost 6 years ago

  • Status changed from New to In Progress
  • Assignee set to michalnowak

HDDSIZEGB=10 is likely way to low. Will make it 20.

Or rather the HDD_1 image should be re-generated with bigger HDD size

#4 Updated by michalnowak almost 6 years ago

  • Status changed from In Progress to Resolved

Re-built 42.2 KDE and cryptlvm GM images, and uploaded to OOO.

Verification:

#5 Updated by okurz almost 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: update_Leap_42.2_cryptlvm@uefi
https://openqa.opensuse.org/tests/374583

#6 Updated by okurz over 5 years ago

  • Related to action #18940: [opensuse][migration]low disk space warnings on upgrade test from 13.1 to Tumbleweed added

Also available in: Atom PDF