Project

General

Profile

tickets #13728

Subscribing to mailing list

Added by adambishopjisc about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:

Description

Hi,

I seem to be having trouble subscribing to a mailing list.

The list is opensuse-buildservice mailing list. I've been trying to
subscribe since last week, but none of the addresses I have tried seem
to be working.

To subscribe, I'm sending an empty email to opensuse-buildservice+subsc
ribe@opensuse.org

The two addresses are:

adam.bishop@jisc.ac.uk (operated by Mimecast)
adam@omega.org.uk (operated by Google)

I've also tried a couple of disposable email providers, and have not
been able to subscribe with those either.

I've checked the mail server logs I have available on my side - as far
as I can tell the list server is accepting my subscribe message, but
I'm not seeing any messages originating from it in reply.

Thanks for any help you can offer,

Adam Bishop

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Services Limited is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under company number 2881024, VAT number GB 197 0632 86. The registered office is: One Castle Park, Tower Hill, Bristol BS2 0JA. T 0203 697 5800.

History

#1 Updated by pjessen almost 5 years ago

  • Status changed from New to In Progress
  • Private changed from Yes to No

There seems to be a general issue with the mailing list manager, we'll look into it.

#2 Updated by pjessen almost 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Hi Adam,
thanks for letting us know. The issue was caused by some unintended apparmor profile updates. It was resolved yesterday.

Also available in: Atom PDF