Project

General

Profile

Actions

action #130036

closed

test fails in gpg

Added by anag about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2023-05-30
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos-extra@64bit_virtio-2G fails in
gpg

After an update of libgcrypt the package libgcrypt20-hmac has been merged directly in the library and it's not installable anymore.
See change at https://build.opensuse.org/request/show/1089003

Test suite description

Same as jeos, plus some more tests.

Reproducible

Fails since (at least) Build 20210824

Expected result

Last good: 20210823 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by maritawerner about 1 year ago

  • Tags set to qac
Actions #3

Updated by dimstar about 1 year ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF