Project

General

Profile

action #120321

[qe-core][desktop]test fails in gnucash (and other x11 tests), vnc console switched to tty2 rather than x11.

Added by rfan1 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-11-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.4-DVD-Updates-x86_64-extra_tests_gnome@64bit fails in
gnucash

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 20221111-1 (current job)

Expected result

Last good: 20221110-6 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rfan1 3 months ago

There are some other tests failed sporadically. I think it should be the same issue:

e.g.
https://openqa.opensuse.org/tests/2867106#step/keymap_or_locale_x11/3

#2 Updated by rfan1 3 months ago

  • Subject changed from [qe-core][desktop]test fails in gnucash, vnc console switched to tty2 rather than x11. to [qe-core][desktop]test fails in gnucash (and other x11 tests), vnc console switched to tty2 rather than x11.

#3 Updated by rfan1 3 months ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/15930

As discussed with Zhaocong, the fix can work for my issue as well.

#4 Updated by rfan1 3 months ago

  • Status changed from New to Feedback

#5 Updated by rfan1 3 months ago

  • Assignee set to rfan1

#6 Updated by rfan1 2 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF