Project

General

Profile

action #120103

[desktop] test fails in multi_users_dm

Added by ggardet_arm 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-11-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-extra_tests_gnome@aarch64 fails in
multi_users_dm

It seems the system cannot go back to x11 with select_console 'x11';

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 20220808

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ggardet_arm 3 months ago

This may be a similar issue seen sporadically with XFCE desktop: https://progress.opensuse.org/issues/120010

#2 Updated by maritawerner 3 months ago

  • Subject changed from test fails in multi_users_dm to [desktop] test fails in multi_users_dm

#3 Updated by zcjia 3 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF