Project

General

Profile

action #118888

[qe-core] test fails in ovn: ovn was dropped from Factory (buld fails)

Added by dimstar 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

r2 | dimstar_suse | 2022-10-13 13:44:56 | 04cba900f50887c6b94756686458e51b | 21.09.1 | rq1008005
[botdel] Package has had build problems for >= 6 weeks

Package failed to build for a long time and has automatically been removed.

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_textmode@64bit fails in
ovn

Test suite description

Maintainer: slindomansilla@suse.de.
Mainly post-installation console extra tests.

Reproducible

Fails since (at least) Build 20210920

Expected result

Last good: 20210920 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 4 months ago

  • Subject changed from test fails in ovn: ovn was dropped from Factory (buld fails) to [qe-core] test fails in ovn: ovn was dropped from Factory (buld fails)

#2 Updated by dimstar 4 months ago

#3 Updated by dimstar 3 months ago

  • Status changed from New to Resolved

dimstar wrote:

https://build.opensuse.org/request/show/1030147

ovn is being re-introduced

OVN is back in the repository - so installation of ovn works again; but the test fails for different reasons now (will file different ticket)

Also available in: Atom PDF