Project

General

Profile

action #116063

[qe-core] test fails in thunderbird_imap

Added by mgrifalconi 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test has been shaky lately and now fails even more often. Both imap and pop.

openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
thunderbird_imap

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220830-1

Expected result

Last good: 20220829-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rfan1 3 months ago

I tried with more VCPUS [4] and the test can passed with 5 iterations:
http://openqa.suse.de/tests/9475019#next_previous

#2 Updated by slo-gin about 2 months ago

This ticket was set to High priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

#3 Updated by rfan1 about 2 months ago

  • Status changed from New to Resolved
  • Assignee set to rfan1

The issue is not seen in past few builds, I added some needles at https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/15551.

Close this tickets for now, and please file a new one if it fails again.

Also available in: Atom PDF