Project

General

Profile

action #115910

[qe-core] test fails in patch_and_reboot

Added by mgrifalconi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

From Marcus: https://suse.slack.com/archives/C02D16TCP99/p1661753033383049
this run test SLES 12 SP3 LTSS, while it should test SLES 12 SP3 LTSS TERADATA
it needs ADDITIONALY the SLES-12-SP3-LTSS-TERADATA repository being added
http://dist.suse.de/ibs/SUSE/Updates/SLE-SERVER/12-SP3-LTSS-TERADATA/x86_64/update/ this url

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-x86_64-qam-allpatterns+addons@64bit fails in
patch_and_reboot

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. All modules defined in SCC_ADDONS
#20201124: added chrony-pool-openSUSE due to 15SP1 QU5 failure https://openqa.suse.de/tests/5060854

Reproducible

Fails since (at least) Build :25577:MozillaFirefox

Expected result

Last good: :25615:timezone (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 3 months ago

  • Tags set to bugbusters

#5 Updated by geor 3 months ago

It looks like it works with the released teradata updates repo enabled: https://openqa.suse.de/tests/9406460#step/patch_and_reboot/42
So for whoever assigns this, it would be sufficient to zypper ar http://dist.suse.de/ibs/SUSE/Updates/SLE-SERVER/12-SP3-LTSS-TERADATA/x86_64/update/SUSE:Updates:SLE-SERVER:12-SP3-LTSS-TERADATA:x86_64.repo

#6 Updated by dvenkatachala 3 months ago

  • Assignee set to dvenkatachala

#7 Updated by dvenkatachala 3 months ago

  • Status changed from New to In Progress

#8 Updated by dvenkatachala 3 months ago

  • Status changed from In Progress to Resolved

As discussed above this test needs SLES-12-SP3-LTSS-TERADATA repository to be added. So,added the repository before patch the system.

Also available in: Atom PDF