Project

General

Profile

action #115388

updates_packagekit_kde: validation needed

Added by dimstar about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-08-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The tests fail to get over updates bring installed - possibly just some needles mismatching (I'm FTO, thus registering instead of debugging)

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-15.3-kde@64bit fails in
updates_packagekit_kde

Test suite description

Reproducible

Fails since (at least) Build 20220815

Expected result

Last good: 20220814 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by favogt about 1 month ago

  • Status changed from New to Rejected

I debugged this a bit, it's a known bug in kglobalaccel which got much worse (but actually debuggable that way, yay!) with Frameworks 5.97: https://bugs.kde.org/show_bug.cgi?id=437364#c37

Also available in: Atom PDF