Project

General

Profile

action #113321

[kernel] test fails in Sysctl

Added by mgrifalconi about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test failing in all incidents for 15-SP4 and blocking updates.

Please consider forcing the result to green and/or unschedule of failures if the issue is on the test side.

openQA test in scenario sle-15-SP4-Server-DVD-Incidents-x86_64-mau-sles-sys-param-check@64bit-2gbram fails in
Sysctl

Test suite description

https://gitlab.suse.de/qa-css/sys-param-check

Reproducible

Fails since (at least) Build :24775:MozillaFirefox (current job)

Expected result

Last good: :24915:PackageKit (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi about 1 month ago

  • Status changed from New to Closed

Please disregard, was SAP domain and I found the issue looking around in previous tests.

Also available in: Atom PDF