Project

General

Profile

action #113216

[qe-core]Reduction in coverage due to conditional_scheduling for 15SP4 phub

Added by apappas about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2022-07-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Because of the way mau-extratests-phub.yaml is written, python_flake8 and wpa_supplicant need to be explicitly enabled per version. During the setup of the 15SP4 maintenance runs we forgot to update the file, which resulted in reduced coverage

Acceptance Criteria

AC1: Reschedule the missing tests.

Comments

As the conditional_schedule section is getting longer than the schedule one, we should consider moving the file from common to the version specific directories.

History

#1 Updated by apappas about 1 month ago

  • Tags changed from qe-core-coverage to qe-core-coverage, qe-core-june-sprint
  • Status changed from New to In Progress
  • Assignee set to apappas

#2 Updated by apappas about 1 month ago

  • Status changed from In Progress to Resolved

python_flake8 still cannot be rescheduled because of missing PackageHub rpm.
wpa_supplicant coverage restored by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/15175

Also available in: Atom PDF