Project

General

Profile

action #110962

[sle][migration][sle15sp4]test fails in yast2_migration - Need to check why for minimal update the latest yast2-migration-4.2.5 was not installed for Aarch64

Added by hjluo about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-05-12
Due date:
% Done:

100%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE15-SPx-Milestone-aarch64-online_sles15sp1_ltss_scc_base_all_minimal_y@aarch64 fails in
yast2_migration

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 61.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by hjluo about 2 months ago

  • Assignee set to hjluo

#3 Updated by hjluo about 1 month ago

check which repo will install yast2-migration
http://openqa.nue.suse.com/t8750649

https://openqa.nue.suse.com/tests/8750649#step/pre_migration/16
it shows that yast2-migration belongs to SLE-Module-Basesystem15-SP2-Update

#4 Updated by hjluo about 1 month ago

Now try zypper migration
https://openqa.nue.suse.com/t8763823 PASSED

#5 Updated by leli about 1 month ago

  • Estimated time set to 12.00 h

#6 Updated by hjluo about 1 month ago

now change 2 cases to use zypper for minimal update and retrigger again.

https://openqa.nue.suse.com/tests/8763875
https://openqa.nue.suse.com/tests/8763876

ALL PASSED

#7 Updated by hjluo about 1 month ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 20

Now changed the yaml file to use zypper for minimal tests

#10 Updated by hjluo about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 20 to 100

close it as resolved.

Also available in: Atom PDF