Project

General

Profile

action #109731

[qe-core] Samba 4.16 update: test fails in cifs

Added by dimstar 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-04-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Samba had been updated to version 4.16.0.
Smb1 is deprecated and the UI had been improved.

The test needs validation to ensure we only test things that are still valid, and in a compatible way

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_filesystem@64bit fails in
cifs

Test suite description

Maintainer: QE Core

Filesystem related tests, for example snapper and btrfs features.

Reproducible

Fails since (at least) Build 20220407

Expected result

Last good: 20220406 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 3 months ago

  • Subject changed from Samba 4.16 update: test fails in cifs to [qe-core] Samba 4.16 update: test fails in cifs

#2 Updated by ph03nix 3 months ago

Ouch, is is actually a regression now handled in https://bugzilla.opensuse.org/show_bug.cgi?id=1198309.

First failure is in 20220407 and the effect of https://bugzilla.opensuse.org/show_bug.cgi?id=1198309 was seen first in the snapshot upgrade from 20220406 to 20220409.

#3 Updated by ph03nix 3 months ago

  • Status changed from New to Rejected

Closing issue as the failure is handled in https://bugzilla.opensuse.org/show_bug.cgi?id=1198309

Also available in: Atom PDF