Project

General

Profile

action #108794

[sle][migration][sle15sp4][Other]test fails in system_prepare - need upload y2log in system_prepare module

Added by coolgw 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-23
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-offline_sles15sp1_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 fails in
system_prepare

Test suite description

SLES15SP1 -> SLES15SP3 - SLES15SP4 s390x

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 3 months ago

  • Estimated time set to 10.00 h

#2 Updated by coolgw 3 months ago

Created job #8436093: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sles15sp1_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> https://openqa.suse.de/t8436093

#3 Updated by coolgw 3 months ago

  • Status changed from New to In Progress

Created job #8436093: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sles15sp1_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> https://openqa.suse.de/t8436093

#5 Updated by coolgw 3 months ago

try verify with
./myclone 8343858 SCC_URL="https://scc.suse.com"
!!!===clone_result ===
Created job #8437610: sle-15-SP4-Continuous-Migration-SLE15SP4-s390x-Build101.1-offline_sles15sp1_sles15sp3_sles15sp4_media_all_full_s390x_ph0@s390x-kvm-sle15 -> https://openqa.suse.de/t8437610
set priority for 8437610
{"job_id":8437610}

#6 Updated by coolgw 3 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF