Project

General

Profile

action #108128

[sle][migration][sle15sp4][Regression]test fails in zypper_in - install hello failed

Added by coolgw 4 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-10
Due date:
% Done:

0%

Estimated time:
2.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE15-SPx-s390x-offline_sles15sp2_ltss_pscc_basesys-srv-desk-dev-contm-lgm-py2-tsm-wsm-pcm_all_full_console@s390x-kvm-sle12 fails in
zypper_in

Test suite description

Reproducible

Fails since (at least) Build 108.1

Expected result

Last good: 101.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw 4 months ago

  • Estimated time set to 2.00 h

maybe this is related following issue, if issue fix and next build run is ok, then we can close this ticket.
https://bugzilla.suse.com/show_bug.cgi?id=1196925

#2 Updated by coolgw 4 months ago

  • Status changed from New to Feedback

#3 Updated by coolgw 3 months ago

  • Status changed from Feedback to Rejected

reopen it if not caused by issue https://bugzilla.suse.com/show_bug.cgi?id=1196925

Also available in: Atom PDF