Project

General

Profile

action #106945

[sle][migration][sle15sp4][Regression]test fails in await_install - used to tracking upload issue(try using branch get y2log)

Added by coolgw 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-17
Due date:
% Done:

0%

Estimated time:
1.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full_console@s390x-kvm-sle12 fails in
await_install

Test suite description

Reproducible

Fails since (at least) Build 84.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw 4 months ago

  • Status changed from New to In Progress

/usr/share/openqa/script/openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/2-15-y2log http://openqa.suse.de/tests/8173153
Created job #8184245: sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-Build97.1-offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full_console@s390x-kvm-sle12 -> http://openqa.suse.de/t8184245

#2 Updated by coolgw 4 months ago

/usr/share/openqa/script/openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/2-15-y2log http://openqa.suse.de/tests/8173153
Created job #8184246: sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-Build97.1-offline_sles12sp5_media_sdk-asmm-contm-lgm-tcm-wsm_all_full_console@s390x-kvm-sle12 -> http://openqa.suse.de/t8184246

#3 Updated by coolgw 4 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF