Project

General

Profile

action #106888

[qe-core] test fails in consoletest_finish in Build 97.1

Added by tjyrinki_suse 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Full-x86_64-gnome+proxy_SCC+allmodules@64bit fails in
consoletest_finish - in Build 97.1 Functional

This was originally reported from:

https://openqa.suse.de/tests/8173543#step/consoletest_finish/12 and its retries
, and it is "currently blocking our Staging acceptance".

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainers: QE Core, jrauch
Install all module which are available through ProxySCC
Install as patterns during installation.

Reproducible

Fails since (at least) Build 97.1 (current job)

Expected result

Last good: 95.1 (or more recent)

Further details

Always latest result in this scenario: latest

Acceptance Criteria

AC1: Test finishing both in Functional and Staging.

History

#1 Updated by tjyrinki_suse 4 months ago

  • Description updated (diff)
  • Start date deleted (2022-02-16)

#2 Updated by punkioudi 4 months ago

  • Status changed from New to In Progress
  • Assignee set to punkioudi

#3 Updated by tjyrinki_suse 4 months ago

  • Priority changed from Normal to Urgent

#4 Updated by tjyrinki_suse 4 months ago

  • Description updated (diff)
  • Category deleted (Bugs in existing tests)
  • Assignee deleted (punkioudi)

#5 Updated by tjyrinki_suse 4 months ago

  • Assignee set to punkioudi

#6 Updated by tjyrinki_suse 4 months ago

  • Category set to Bugs in existing tests

#7 Updated by punkioudi 4 months ago

It seems that the needle displaymanager-2-20220211.json that was created 5 days ago, is causing this issue.
The needle though was removed 12 hours ago : https://gitlab.suse.de/openqa/os-autoinst-needles-sles/-/commit/aa4a322461431329fb9aae62c8c5bbdab883fb29#66ee67f0f4488738c1b8cda41d7f5c896a92bc67

Checking the tests with master branch -> https://openqa.suse.de/tests/8178676#
If consoletest_finish passes, then I will restart the staging tests + all the Functional tests that failed.

#9 Updated by punkioudi 4 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF