Project

General

Profile

action #106182

test fails in libqca2

Added by dimstar 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos-extra@64bit_virtio-2G fails in
libqca2

Fallout from https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14027

libqca2 test runs interactive commands using script_run; since they are interactive, they are not 'returning' and thus now fail on 'timeout'

Test suite description

Same as jeos, plus some more tests.

Reproducible

Fails since (at least) Build 20211215

Expected result

Last good: 20211214 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dimstar 8 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF