Project

General

Profile

action #105328

[sle][migration][sle15sp4][Regression]test fails in xterm - xterm cannot start in time

Added by tinawang123 4 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-01-24
Due date:
% Done:

0%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE15-SPx-x86_64-online_sles15sp3_pscc_lp-we-basesys-srv-desk-dev-contm-lgm-tsm-wsm_all_full_x11@64bit fails in
xterm

Test suite description

Reproducible

Fails since (at least) Build 84.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zoecao 4 months ago

  • Assignee set to zoecao

#2 Updated by leli 4 months ago

  • Estimated time set to 8.00 h

For such timeout issue, please ensure it can be reproduced when creating.

#3 Updated by zoecao 4 months ago

  • Status changed from New to Rejected

Re-run the case, it is not reproducible any longer.
https://openqa.suse.de/tests/8011745#next_previous

#4 Updated by leli about 2 months ago

  • Estimated time changed from 8.00 h to 4.00 h

Also available in: Atom PDF