Project

General

Profile

action #104166

[sle][migration][sle15sp4][regression] test fails in firefox - no candidate needle with tag(s) 'firefox_trackinfo, firefox_readerview_window, firefox-launch' matched

Added by coolgw 6 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-20
Due date:
% Done:

0%

Estimated time:
2.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Regression-on-Migration-from-SLE12-SPx-s390x-offline_sles12sp5_pscc_sdk-asmm-contm-lgm-tcm-wsm_all_full@s390x-kvm-sle12 fails in
firefox

Test suite description

Reproducible

Fails since (at least) Build 74.1

Expected result

Last good: 70.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw 6 months ago

This ticket used for tracking firefox issue.
First rerun it to see what result is.

#2 Updated by coolgw 6 months ago

following setting maybe can be an option to fix out of memory.
"_GROUP=0 REMOVE_SNAPSHOTS=1 DISK_LOW_WATERMARK=20"

#3 Updated by leli 6 months ago

  • Estimated time set to 8.00 h

#4 Updated by coolgw 6 months ago

seems this is random issue, please see following result
https://openqa.suse.de/tests/7894858
https://openqa.suse.de/tests/7895738

#5 Updated by coolgw 4 months ago

  • Estimated time changed from 8.00 h to 2.00 h

Reject it since last few runs not find this issue.

#6 Updated by coolgw 4 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF