Project

General

Profile

action #104071

[desktop] [15SP4] test fails in windows_network_setup

Added by GraceWang 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-16
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

Executing "netsh interface ip set address name=Ethernet static 10.0.2.18 255.255.255.0 10.0.2.2" returns "Element not found"
It looks like not a performance issue since all the windows_network_setup failed.
Need to investigate the reason.

openQA test in scenario sle-15-SP4-Online-x86_64-remote-desktop-client4@64bit fails in
windows_network_setup

Test suite description

Reproducible

Fails since (at least) Build 74.1

Expected result

Last good: 70.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #101620: [desktop] test fails in windows_network_setupResolved2021-10-28

History

#1 Updated by GraceWang 9 months ago

  • Related to action #101620: [desktop] test fails in windows_network_setup added

#2 Updated by GraceWang 9 months ago

  • Description updated (diff)

#3 Updated by GraceWang 9 months ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 80

This is exactly the same issue as the one reported on o3.

Clone the test suites which contain windows_network_setup with QEMUMACHINE=pc-i440fx-4.2 works.
e.g.
https://openqa.suse.de/tests/7863390
https://openqa.suse.de/tests/7863444

openqa-clone-job --within-instance https://openqa.suse.de --skip-chained-deps --parental-inheritance 7862845 QEMUMACHINE=pc-i440fx-4.2

#4 Updated by GraceWang 9 months ago

Have added QEMUMACHINE=pc-i440fx-4.2 to the test suite configuration will see the results of the next build.

#5 Updated by GraceWang 9 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 80 to 100

The resolution works fine on the latest build 78.1.

Also available in: Atom PDF