Project

General

Profile

action #101000

terraform fail on init

Added by asmorodskyi over 1 year ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-10-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-AZURE-BYOS-Updates-x86_64-publiccloud_containers@64bit fails in
prepare_instance

Terraform failing to reach it's own registry

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20211014-1 (current job)

Expected result

Last good: 20211013-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by slo-gin 4 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

#2 Updated by asmorodskyi 4 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF